Initial D World - Discussion Board / Forums
   
Welcome Guest ( Log In | Register )Resend Validation Email

DJ Panel ( Server Stats )   Song History   Initial D World Chat Room (IRC)   Broadband Stream
RADIO BROADCAST » streaming at 96kbps with 10 unique listeners, playing m.o.v.e - Break In2 The Nite

   

  Automotive Section Rules
Scenes depicted in Initial D are strictly fiction. Please follow the traffic rules and drive safely.
When posting a classified thread, please label it with For Sale (FS), For Trade (FT) or Want To Buy (WTB) in the thread title.
Use the Search function before you start a new topic. Posting a duplicated thread may earn yourself a verbal warning.
Videos of illegal street racing are prohibited. Posting a video depicting dangerous/reckless driving behavior will result in an actual warning.

FORUM MODERATOR : FORUM MODERATOR

29 Pages  1 2 3 4 » ( Go to first unread post )

Views: 46,330  ·  Replies: 716 
> My 1990 240sx project..., pray for me...seriously
projectdfan
Posted: Jun 14 2007, 06:46 PM


IDW Expert Member
******

Group: Members
Posts: 111
Member No.: 23,060
Joined: Feb 1st 2007
Location: in the back of your car.





did you ever thought about a RB25 swap?? don't do it. im currently fixing my cousin one and man does it suck. gawd damn wiring. shoulda got the sr instead.
DALAZ_68
Posted: Jun 14 2007, 07:49 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





QUOTE (projectdfan @ Today at 6:46 PM)
did you ever thought about a RB25 swap??  don't do it. im currently fixing my cousin one and man does it suck. gawd damn wiring. shoulda got the sr instead.

LOL hell no...

to expensive, and like u noticed, and iv herd...HEADACHE happy.gif



update:


so we took my car to GMR and let my friend drive a couple runs since hes a veteran there, must say even with a shitty suspension, bad tires, and my fat ass in the car, i could see my cars potential easily...


but it survived 4 four runs, so its not that bad... happy.gif

This post has been edited by DALAZ_68 on Jun 15 2007, 09:03 AM
DALAZ_68
Posted: Jun 18 2007, 03:03 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





Well as posted on my previous post i was able to survive my trip to GMR... lol

car swayed like crazy because of the shocks and it was slow uphill, but i guess thats how it is for now...

went to the junk yard... things i wanted ot find were manual seat belts from a sentra or 240 s14...didnt find either lol
but i was able to find a foot rest and the side trim cover were the fuse box is located... it was exposed and i hated not having the foot rest, and or th cover cuz i had the tendency to kickin that area exiting the car... but yay, 5 bucks later i got both pieces
user posted image

picture of both pieces installed...atleast my insterior is complete now lol

ohh and funny thing, we were at the yard, and i see a 240 (same year as mine) being brought in from the back yard to the public yard and since i was the first one there i hacked this lil thing off
user posted image
user posted image

im thinking of just welding it on for the hell of it, dunno much about it...but since this is a beater, i dont mined experimenting with it... i am gonna get a totally new exaust and heads later, im just having some hilarious fun for now happy.gif


as expected...

the bearing was bad and totally jammed...
bought new clutch fan for about 45$$$ and took about 20-45 mins to install...we were to lazy to take off the cover and wut not...biuggest problem was we broke the dam tension bolt for the alternator and had to go to 2 autozones to locate a propper fit...other wise 2 cigs later it is done ... thanks for the advice on that Evo4life... helped out alot happy.gif

This post has been edited by DALAZ_68 on Jun 20 2007, 05:58 PM
DALAZ_68
Posted: Jun 23 2007, 07:07 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





Clutch Fan works great...

got the Exaust installed and Sraight pipped for the hell of it...local shop charged me 45 for it... its not that bad actually...

ill post pics of the exaust installed when i get a camera happy.gif
evo4life
Posted: Jun 23 2007, 10:37 PM


IDW Prime Member
**********

Group: Advanced Members
Posts: 733
Member No.: 5,876
Joined: Mar 1st 2005
Location: los angeles





Thats great about the clutch fan. I'm glad you fixed it.

Post up vids of the exhaust. When I read you were going to weld it on, i was worried about the sound but you say it doesnt sound so bad. It's just that im so used to seeing (mostly) hondas with slap on exhausts that sound terrible (esp. in LA).
DALAZ_68
Posted: Jun 23 2007, 11:46 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





well I wish I could...but camera was sold due to money probs laugh2.gif the sound is good for it being used...so its ok...I'm going to get it removed later and get something new

but I can get a pic from my phono wen I get a chance

user posted image


woke up yesterday morning and i noticed something different about my car...it was tinted...


not tinted
user posted image
tinted
user posted image
user posted image
user posted image

it was my brothers late birthday present...

con: cant roll the windows down for another day...
pro: rite in time for summer, and i have my A/C working once again lol


noticed a slight leak on the valve cover so i took it off and bought a new gasket from autozone (round 16.00$)

when i opened her up check this out
user posted image
user posted image
user posted image

its actually pretty clean...i checked it up and actually its pretty clean compared to other KA iv opened up in junkyard with LESS mileage...i guess it was true that the egine had a rebuild...to bad it wasnt a DOHC...cuz now im considering getting the head of a 95-98 240 DOHC KA and droping it on my block...though im still in quiestion wether the head and block will actually fit each other...from wut im told longer stroke...means more POWAH!!! lol not much but for a drop in it wouldnt be to bad...

Flohtingpoint any help on this...Evo4life ???

This post has been edited by DALAZ_68 on Jun 26 2007, 11:01 PM
DALAZ_68
Posted: Jul 4 2007, 11:42 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





damn another pain in the ass today

so im driving to pull ur parts ( half off sale) and i get to the one off pacific coast HWY...i find a 300zx with calipers, basically a full conversion and VLSD at half off, i get the hubs and calipers off and forget my wallet in my car, so i hide the parts and go out and get my wallet, when i get back...parts gone.... dry.gif no respect... there went about an hours worth of work....f**ken aye


so im driving back pissed, with nothing to show for except dirt and grease everywhere...and i notice my temp gauge shooting up...f**ken aye

so i get home and pop the hood, leakage!...

so time for the woprk gloves...


drained colant ( which revealed i need a flush asap) disconnected hoses, removed fan cover and radiator...

loosen tension on belt...removed clutch fan removed water pump, replace with new ( 35+ tax autozone) new upper and lower hoses and new thermostat since it was easy to get to at the moment...

hour and a half and 2 cigerettes later... and were done...

i couldnt take pics since we were fighting the sun wen it got cool enough to do the work around here...

all in all productive day, but dissappointing in junkyard crying2.gif

HorizontalMitsubishi
Posted: Jul 6 2007, 08:29 AM


Part of the Tessou Signature Series
**********

Group: Advanced Members
Posts: 2,421
Member No.: 2,022
Joined: Jun 16th 2004
Location: Torrance California





ahh so your the one that took the calipers off that 300z. lol yeah i saw that one. i was there is nsx and we were looking for a manual 13 we could steal some pedals off of, lol.
DALAZ_68
Posted: Jul 6 2007, 01:36 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





yeah but some ass monkey jacked me... dry.gif

BTW mark my f**ken car broke down at GMR last night, just ask MAx he was there when it happened wink2.gif

This post has been edited by DALAZ_68 on Jul 6 2007, 01:37 PM
Sensation!
Posted: Jul 7 2007, 03:48 AM


As expected of country grown vegetables
**********

Group: Advanced Members
Posts: 1,770
Member No.: 19,520
Joined: Aug 14th 2006
Location: Redondo Beach, CA.





oh man Dalaz tongue.gif you took my brakes:(
at least your 240 works the way its supposed to..
HorizontalMitsubishi
Posted: Jul 7 2007, 09:03 AM


Part of the Tessou Signature Series
**********

Group: Advanced Members
Posts: 2,421
Member No.: 2,022
Joined: Jun 16th 2004
Location: Torrance California





QUOTE (DALAZ_68 @ Yesterday at 1:36 PM)
yeah but some ass monkey jacked me... dry.gif

BTW mark my f**ken car broke down at GMR last night, just ask MAx he was there when it happened wink2.gif

so what broke on your car?
backalleyracer
Posted: Jul 7 2007, 05:31 PM


IDW Prime Member
**********

Group: Advanced Members
Posts: 1,756
Member No.: 7,122
Joined: May 1st 2005
Location: Las Vegas





good thing you had freinds there i guess
DALAZ_68
Posted: Jul 7 2007, 11:33 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





QUOTE (sidewaysstarion @ Today at 9:03 AM)
so what broke on your car?

i coolant line that ran to the heater core i believe?!

simply put if was a pretty easy fix if someone had ductape, which no one did

but today the fuel pumnp went out, and 90 bucks later its back to working...sadly though, now theresa knock in the engine, sounds like valve problem...it never ends... wink2.gif
Rudy
Posted: Jul 7 2007, 11:50 PM


Practicing Tolerance and Love since 2004
**********

Group: Advanced Members
Posts: 13,094
Member No.: 3,864
Joined: Oct 23rd 2004
Location: Jamesburg, NJ





Seems it's time for a CA18 swap wink2.gif
Toshi
Posted: Jul 8 2007, 02:24 AM


Crash Test Dummy
**********

Group: Advanced Members
Posts: 2,759
Member No.: 309
Joined: Mar 16th 2003
Location: Greeley, CO





http://youtube.com/watch?v=VaLRaoZZDiw

Watch that it will give you some goals : )

Overall man avoid stupid shit like 5 lug swap and stuff like that. Just keep it running. 5 lug isnt gonna give you any performance advantages. Get some Megan Coilovers or something else.
DALAZ_68
Posted: Jul 8 2007, 09:21 AM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





i knoe all that, my goal is a KA swap from a 95+ 240sx, DOHC and its just enough to go sidways happy.gif
Toshi
Posted: Jul 8 2007, 08:34 PM


Crash Test Dummy
**********

Group: Advanced Members
Posts: 2,759
Member No.: 309
Joined: Mar 16th 2003
Location: Greeley, CO





If i were you (which I am not) keep your engine running well and just get as much track time as you can. Parts will not make you get sideways. But track time will. Track time is more important than engine power suspension or anything else. Get out to a drift day and see what you can do! you are in socal there are enough of events out there to keep you buys for a while.

I have stock everything in my 92 and I can drive better than people with coilovers and srs and shit. GO OUT AND DRIVE!
DALAZ_68
Posted: Jul 8 2007, 09:41 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





i need my car to start first and formost....

simply put my car is dead rite now

things replaced and or fixed

new fuel pump,filter,strainer,thermostat,water pump...coil...it cranks, fuel pump is primming, but the f*ucking thing wont start...plenty of spark in the plugs, fresh new oil...

any clues sad.gif unsure.gif

This post has been edited by DALAZ_68 on Jul 8 2007, 09:42 PM
evo4life
Posted: Jul 9 2007, 08:22 AM


IDW Prime Member
**********

Group: Advanced Members
Posts: 733
Member No.: 5,876
Joined: Mar 1st 2005
Location: los angeles





I saw your thread on NICO too. After replacing the fuel pump, was the car still working? Or did it immediately stop working after changing that pump?

The closest thing I ever encounter was not tightening the fuel line enough after the fuel filter. I guess it lost pressure and the car would crank and crank and eventually start, but never did it completely fail me.
Rudy
Posted: Jul 9 2007, 08:25 AM


Practicing Tolerance and Love since 2004
**********

Group: Advanced Members
Posts: 13,094
Member No.: 3,864
Joined: Oct 23rd 2004
Location: Jamesburg, NJ





I was about to say, fuel filter as well. Check that out first.
DALAZ_68
Posted: Jul 9 2007, 10:56 AM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





QUOTE (evo4life @ Today at 8:22 AM)
I saw your thread on NICO too. After replacing the fuel pump, was the car still working? Or did it immediately stop working after changing that pump?

The closest thing I ever encounter was not tightening the fuel line enough after the fuel filter. I guess it lost pressure and the car would crank and crank and eventually start, but never did it completely fail me.

first thing we checked, and its fione, its installed properly and there no pinches in the lines anywhere,

when the new fuel pump,strainer, and filter were installed, yeah it worked, but i park, and next thing u knoe when i go back to leave from my friends, no go... crying2.gif
Rudy
Posted: Jul 9 2007, 12:28 PM


Practicing Tolerance and Love since 2004
**********

Group: Advanced Members
Posts: 13,094
Member No.: 3,864
Joined: Oct 23rd 2004
Location: Jamesburg, NJ





Hm.... some kind of vapor lock? Fuel pump/EFI fuse blown?
DALAZ_68
Posted: Jul 9 2007, 02:28 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





i checked the fuses, there all fine...fuel pump is brand new, we just installed it, and it pumping fine

This post has been edited by DALAZ_68 on Jul 9 2007, 02:28 PM
backalleyracer
Posted: Jul 9 2007, 03:15 PM


IDW Prime Member
**********

Group: Advanced Members
Posts: 1,756
Member No.: 7,122
Joined: May 1st 2005
Location: Las Vegas





does it even turn over ?
DALAZ_68
Posted: Jul 9 2007, 06:49 PM


][0 I M ][o -O- Meter
**********

Group: Advanced Members
Posts: 6,860
Member No.: 8,512
Joined: Jun 24th 2005
Location: California





u mean crank over yes, it cranks

29 Pages  1 2 3 4 »