Initial D World - Discussion Board / Forums
   
Welcome Guest ( Log In | Register )Resend Validation Email

DJ Panel ( Server Stats )   Song History   Initial D World Chat Room (Discord)   Broadband Stream
RADIO BROADCAST » streaming at 96kbps with 12 unique listeners, playing Mickey B. - Take Me Baby

       

 

Views: 1,721  ·  Replies: 4 
> Signature
Mister Two
  Posted: Nov 6 2002, 03:47 PM


IDW Member
**

Group: Members
Posts: 25
Member No.: 49
Joined: Oct 18th 2002
Location: Seattle, WA





This is prolly a stupid question.. but for some reason when I try to add an image for my signature it doesn't work. It just gives me a small error message in the bottom left hand corner of my browser.

On the other hand using my own image for the avatar settings works fine. So i'm sure i'm using the right versions of IE and everything.
Perry
Posted: Nov 8 2002, 11:57 AM


Like an eagle!
Group Icon

Group: SITE OWNER
Posts: 7,985
Member No.: 1
Joined: Sep 15th 2002
Location: San Leandro, California





Make sure you use the right tag. happy.gif

CODE
[IMG]example.jpg[/IMG]


By the way, I already changed the signature for you.
Proud Contributor of the Music Section Revival Project
mr2drifter
Posted: Jan 28 2003, 12:36 AM


IDW Regular Member
********

Group: Members
Posts: 232
Member No.: 201
Joined: Jan 22nd 2003
Location: Great Falls





Perry,

I also have been having problems with the signature. First I clicked on the image tab, nothing except a little error notice in the corner of the screen. Then I tried to manually enter the file name using the [IMG] tags. Then this error popped up:

Sorry, an error occured. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, dynamic pages in the [IMG] tags are not allowed


So if you can help me, I would appreciate it.
karasac
Posted: Jan 28 2003, 02:31 AM


Rotary Disciple
**********

Group: Advanced Members
Posts: 2,209
Member No.: 11
Joined: Aug 28th 2002
Location: Chino Hills, California





just do what perry said in his explanation
mr2drifter
Posted: Jan 28 2003, 12:48 PM


IDW Regular Member
********

Group: Members
Posts: 232
Member No.: 201
Joined: Jan 22nd 2003
Location: Great Falls





Whoo! I got my chibi kid going! But now and then it doesn't load up, it just has an no image box. As if it had a problem loading the image page. Then when I go to load it, I don't have a problem. Wierd.