Initial D World - Discussion Board / Forums
Welcome Guest ( Log In | Register )Resend Validation Email

DJ Panel ( Server Stats )   Song History   Initial D World Chat Room (Discord)   Broadband Stream
RADIO BROADCAST » streaming at 96kbps with 8 unique listeners, playing The Spiders From Mars - Fly Me to the Moon and Back


  Important Rules
user posted image

Post everything about Initial D Extreme Stage in this section.
Do not create new threads that have already been covered by pinned threads. This may result in a verbal warning.
Do not post fake times in the time attack thread. If we find out about it, it will result in an actual warning.
Bring about your discussions on personal opinions (cars, courses, etc.) in a civil manner. Flaming and/or baiting will not be tolerated and may result in a verbal warning. Subsequent offenses will result in an actual warning.

ATTENTION: Initial D Extreme Stage works globally online, but only on the Japanese version.



Views: 3,275  ·  Replies: 1 
> Online problems
    Posted: Nov 22 2013, 02:46 AM


Group: Members
Posts: 1
Member No.: 42,335
Joined: Nov 22nd 2013
Location: Update Profile

I recently Got IDES and a Ps3, and decided to race a friend online. We got a lobby set up and both of us in the lobby. But have no way to start the race. and on my screen there's a small picture of a car X-ed out under his driver picture and he sees the same thing on me. (my car im using is an rx-7 and hes using R34 Skyline) The only difference between me and him is that he has the DLC and I don't. Does any one know how to fix this and/or get the race started? any help would be appreciated.
Posted: Jan 24 2014, 12:07 PM

IDW Senior Member

Group: Members
Posts: 88
Member No.: 37,158
Joined: Mar 21st 2011
Location: Wyoming

This thread's kind of old so I'm not sure if you're still looking for help on this, but I'm pretty sure it has nothing to do with the DLC. I got the message and asked a friend to translate it, and they said it's basically saying that it failed to start the race because there's a lost connection between you and the other party. I'm not entirely sure why, or how to fix it. I was getting that error message with some players in a lobby last night, and later that night I tried joining another lobby, and the same players from the first lobby no longer had the error message on them. So maybe it has something to do with who's hosting the lobby? I don't know for sure, but joining another lobby fixed it for me.