Initial D World - Discussion Board / Forums
   
Welcome Guest ( Log In | Register )Resend Validation Email

DJ Panel ( Server Stats )   Song History   Initial D World Chat Room (IRC)   Broadband Stream
RADIO BROADCAST » streaming at 96kbps with 10 unique listeners, playing (Battle Stage 2) Mr. M - Be The One

       

 

Views: 1,491  ·  Replies: 8 
> Images broken on mobile skin?
Nomake Wan
  Posted: Jun 22 2015, 05:58 PM


ShiMACHaze
**********

Group: Advanced Members
Posts: 18,946
Member No.: 5,394
Joined: Feb 5th 2005
Location: Drydock





Just noticed that a bunch of images in Recent Purchases (for example) aren't loading on mobile. Rudy previously mentioned in another thread 'nice user posted image bro' when I was sure the link worked (and it did on desktop), so I'm wondering if this is an issue either with the mobile skin itself or the resizer in relation to the mobile skin.

[ Post made via Mobile Device ]
Proud Contributor of the Music Section Revival Project
Rudy
Posted: Jun 22 2015, 06:21 PM


Unregistered












(THIS POST WAS REMOVED BY REQUEST)
Nomake Wan
  Posted: Jun 22 2015, 07:10 PM


ShiMACHaze
**********

Group: Advanced Members
Posts: 18,946
Member No.: 5,394
Joined: Feb 5th 2005
Location: Drydock





No; this is device-independent and only happens on the mobile skin, not to mention image hosts are accessed by IDW for the resizer first. As an example, here's the normal skin running on my iPhone without any issues:

user posted image

[ Post made via Mobile Device ]
Proud Contributor of the Music Section Revival Project
Perry
Posted: Jun 22 2015, 07:39 PM


Like an eagle!
Group Icon

Group: SITE OWNER
Posts: 7,947
Member No.: 1
Joined: Sep 15th 2002
Location: San Leandro, California





Seems to work for me...

user posted image

Could it be a cache issue?

[ Post made via Mobile Device ]
Proud Contributor of the Music Section Revival Project
Nomake Wan
  Posted: Jun 22 2015, 09:04 PM


ShiMACHaze
**********

Group: Advanced Members
Posts: 18,946
Member No.: 5,394
Joined: Feb 5th 2005
Location: Drydock





Certainly possible that it's a cache issue, though I'm not sure what would cause that. I'll keep an eye on it and if it happens again I'll see if I can't make it reproduceable.
Proud Contributor of the Music Section Revival Project
kyonpalm
Posted: Jun 23 2015, 08:47 AM


Professional Amateur
Group Icon

Group: ADMINISTRATOR
Posts: 10,389
Member No.: 30,882
Joined: Oct 16th 2008
Location: Laniakea





I'm also still experiencing a weird issue with the last image of the OP of this thread. It keeps displaying at a weird resolution, no matter what I do.
Proud Contributor of the Music Section Revival Project
Perry
Posted: Jun 23 2015, 04:39 PM


Like an eagle!
Group Icon

Group: SITE OWNER
Posts: 7,947
Member No.: 1
Joined: Sep 15th 2002
Location: San Leandro, California





QUOTE (kyonpalm @ 7 hours, 51 minutes ago)
I'm also still experiencing a weird issue with the last image of the OP of this thread. It keeps displaying at a weird resolution, no matter what I do.

Ah yes, finaldistance.net by default disable all hotlinking attempt. I'll add idforums.net to its whitelist. I'll take care of that.
Proud Contributor of the Music Section Revival Project
kyonpalm
Posted: Jun 23 2015, 05:46 PM


Professional Amateur
Group Icon

Group: ADMINISTRATOR
Posts: 10,389
Member No.: 30,882
Joined: Oct 16th 2008
Location: Laniakea





QUOTE (Perry @ 1 hour, 7 minutes ago)
Ah yes, finaldistance.net by default disable all hotlinking attempt. I'll add idforums.net to its whitelist. I'll take care of that.

It's not just fd.net, I've tried hotlinking from Minus too.
Proud Contributor of the Music Section Revival Project
Perry
Posted: Jun 24 2015, 04:32 PM


Like an eagle!
Group Icon

Group: SITE OWNER
Posts: 7,947
Member No.: 1
Joined: Sep 15th 2002
Location: San Leandro, California





Minus is a mix bag. You have to get the actual URL (the one that starts with i) before it can detect the width and height.
Proud Contributor of the Music Section Revival Project